Winxp64 +Office 2k3 + RC3

Bug reports will be moved here when the described bug has been fixed

Moderators: sheep, Hacker, Stefan2, white

Post Reply
TMX
Junior Member
Junior Member
Posts: 36
Joined: 2007-01-14, 09:09 UTC
Location: Vancouver BC

Winxp64 +Office 2k3 + RC3

Post by *TMX »

I noticed a bug lately. I have a few doc files i want to open with MS WORD.
When i click on the file from within TC, i get an error popup saying it cannot open file.

But this work fine from exploder.

Is this a bug with the last few RC's? or its because im using winXP64 ?

User avatar
sqa_wizard
Power Member
Power Member
Posts: 3557
Joined: 2003-02-06, 11:41 UTC
Location: Germany

Post by *sqa_wizard »

#5767 Personal license

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 39734
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) »

Should work now, please test!
Author of Total Commander
http://www.ghisler.com

TMX
Junior Member
Junior Member
Posts: 36
Joined: 2007-01-14, 09:09 UTC
Location: Vancouver BC

Post by *TMX »

yeap it works now! but no redirection now!! :(

TMX
Junior Member
Junior Member
Posts: 36
Joined: 2007-01-14, 09:09 UTC
Location: Vancouver BC

Post by *TMX »

oh duh.. RC4 is out.. i didnt see that yet let me try it

TMX
Junior Member
Junior Member
Posts: 36
Joined: 2007-01-14, 09:09 UTC
Location: Vancouver BC

Post by *TMX »

yep it worked! cool

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 39734
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) »

Thanks!
Author of Total Commander
http://www.ghisler.com

Post Reply