SMB lan plugin hotspot issue

Support for Android version of Total Commander

Moderators: white, sheep, Hacker, Stefan2

Post Reply
akem3210
Junior Member
Junior Member
Posts: 4
Joined: 2019-12-17, 20:54 UTC

SMB lan plugin hotspot issue

Post by *akem3210 »

Hi,

I have 2 android phones,
i enable Wifi hotspot feature on the first 1,
i connect the 2nd phone to the 1st one,
so now both phones are connected in Wifi together
they both have localnet IPs like 192.168.x.y,
(i want to transfer files between them...so:)
i start 'Lan SMB server' on the 2nd phone,
then i try to access this SMB server with Total Commander SMB lan plugin on the 1st phone,

and that's where the issue is, Total commander
refuse to connect to the IP of the 2nd phone and
show me a message to activate Wifi...

if i connect to a random wifi access,
(and keeping the hotspot feature activated)
it will work,
however i should not have to, ofc.

To resume, if i only have the Wifi hotspot ON,
TC Lan SMB plugin won't work(though there is
local net available...), it will just show the error
message, without any possibilities to connect
to the hotspot local net IPs.

Thank you, bye.
User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 41622
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: SMB lan plugin hotspot issue

Post by *ghisler(Author) »

Please long click on the LAN plugin itself in Total Commander (home folder), and enable the option to allow connections via phone.
The warning to enable wifi comes because there is no Internet connection via WiFi direct.
Author of Total Commander
http://www.ghisler.com
Post Reply