incorrect total percentage when copying files

Support for Android version of Total Commander

Moderators: sheep, Hacker, Stefan2, white

Post Reply
User avatar
creaothceann
Junior Member
Junior Member
Posts: 2
Joined: 2011-04-13, 21:29 UTC
Location: Germany

incorrect total percentage when copying files

Post by *creaothceann » 2018-04-12, 15:53 UTC

The copying/moving progress bar seems to be buggy.
  1. When copying files, the total percentage is reset after each file.
  2. When moving files from USB stick to the phone, the total percentage stays at zero. When moving the files back, it also stayed at zero (in the video below but I've also seen it stay at 50% while the first file was moved and staying at 100% when the other file was moved).
videos:
mediafire[dot]com/folder/n3wghccj035jk/bug_report_2018-04-12_copying%2C_moving

(64GB USB stick formatted with exFAT; left=stick, right=phone)

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37695
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2018-04-16, 15:09 UTC

I will check it, thanks. Does it work correctly when you use the copy button instead of copy/paste? It's the second button from the left at the bottom.
Author of Total Commander
http://www.ghisler.com

User avatar
BudCord
Junior Member
Junior Member
Posts: 35
Joined: 2003-02-25, 08:18 UTC

Post by *BudCord » 2018-04-17, 09:01 UTC

I had the same phenomenon with a 128GB microSD card from SanDisk with Class 10/U1.
Since I switched to a 128GB Samsung card with Class 30/U3, the display for the overall progress is as expected.
Make it idiotproof and someone will make a better idiot.

User avatar
creaothceann
Junior Member
Junior Member
Posts: 2
Joined: 2011-04-13, 21:29 UTC
Location: Germany

Post by *creaothceann » 2018-04-18, 21:50 UTC

ghisler(Author) wrote:I will check it, thanks. Does it work correctly when you use the copy button instead of copy/paste? It's the second button from the left at the bottom.
  • Copying/moving files with the button from USB stick to phone seems to work correctly.
  • When I put the files into a folder, select that folder and then copy/move it to the phone, the progress bar resets after each file from the folder.
  • When copying/moving both folders and files, the progress bar resets (after each file from a folder? not sure) but works correctly for the files that are directly in the source directory.
  • The delete function & the delete button both work correctly.
Btw. I use the "Microsoft exFAT/NTFS for USB by Paragon Software" app v3.0.5.

Post Reply