[TC9.10] cd parameter sticky

Please report only one bug per message!

Moderators: sheep, Hacker, Stefan2, white

Post Reply
tcplomp
Junior Member
Junior Member
Posts: 5
Joined: 2008-05-29, 19:13 UTC

[TC9.10] cd parameter sticky

Post by *tcplomp » 2017-12-14, 04:08 UTC

I have setup a Custom command (em_xxxx) that sets the view via a 'cd *.stu'
This is activated via a custom view mode when I'm in a specific folder.
When I select a different folder the cm_scrAllFiles command will run.

I have 1 (one) combination of two 'locked tabs' where the second tab will keep the previous select filter:
I cannot replicate this on the other pane or on another set of tabs.
Video:https://www.screencast.com/t/IgTMHONr0Db0
View mode switcher configuration:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/e6b466a3-a918-4ce1-8826-570a9fe9128a/12.14.2017-17.04.png
View mode STUOnly:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/eb0eaa2b-556e-4899-b700-10352af0029d/12.14.2017-17.05.png
View mode ALL:
Image: http://content.screencast.com/users/TonPlomp/folders/Snagit/media/8e69b0eb-6b8e-41ac-b0a0-0c472054e45c/12.14.2017-17.07.png

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38145
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2017-12-14, 10:50 UTC

Please send me your wincmd.ini to support at ghisler dot com. It will make it easier for me to reproduce.
Author of Total Commander
http://www.ghisler.com

tcplomp
Junior Member
Junior Member
Posts: 5
Joined: 2008-05-29, 19:13 UTC

Post by *tcplomp » 2017-12-17, 18:52 UTC

I sent the ini files through. I just checked and I am using v 9.12 32 bit (2017-11-24) on Windows 7

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38145
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2017-12-18, 15:36 UTC

Got them, thanks! I will try to reproduce it.
Author of Total Commander
http://www.ghisler.com

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38145
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2018-05-04, 07:35 UTC

This should be fixed in TC 9.20 beta 1, please test it!
Author of Total Commander
http://www.ghisler.com

Post Reply