forum login: 'Remember me' doesn't work for me

English support forum

Moderators: Stefan2, white, sheep, Hacker

Post Reply
lezerogan2
Junior Member
Junior Member
Posts: 35
Joined: 2010-04-19, 15:50 UTC

forum login: 'Remember me' doesn't work for me

Post by *lezerogan2 » 2019-01-15, 12:25 UTC

When logging to TC forum, I mark the 'Remember me' box.
Still after closing the browser, when trying to enter the forum, I need to login again. even after only 1 hour.
Is there a way to stay connected?

User avatar
Horst.Epp
Power Member
Power Member
Posts: 3336
Joined: 2003-02-06, 17:36 UTC
Location: Germany

Re: forum login: 'Remember me' doesn't work for me

Post by *Horst.Epp » 2019-01-15, 13:10 UTC

lezerogan2 wrote:
2019-01-15, 12:25 UTC
When logging to TC forum, I mark the 'Remember me' box.
Still after closing the browser, when trying to enter the forum, I need to login again. even after only 1 hour.
Is there a way to stay connected?
It works here without problems in Chrome and Firefox.
Try to clear your Browser chache and delete the Cookies from Ghisler.
Windows 10 Home x64 May 2019 Update, Version 1903 (OS Build 18362.175)
Intel(R) Core(TM) i7-4770 CPU @ 3.40GH, 16GB RAM
TC 9.22a x64 and x86, Everything 1.4.1.944 (x64)

User avatar
Usher
Senior Member
Senior Member
Posts: 370
Joined: 2011-03-11, 10:11 UTC

Re: forum login: 'Remember me' doesn't work for me

Post by *Usher » 2019-01-15, 16:35 UTC

2lezerogan2
Notice also, that:
- nothing is remembered when opening site in a private mode;
- some ad-blocking add-ons may block cookies as well;
- cookies may be cleaned if your browser crashes, f.e. on closing.
Regards from Poland
Andrzej P. Wozniak

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37332
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: forum login: 'Remember me' doesn't work for me

Post by *ghisler(Author) » 2019-01-15, 20:26 UTC

You can also configure a browser to delete all cookies when closed. Then the stored login information would be lost too.
Author of Total Commander
http://www.ghisler.com

Isslom
New Member
New Member
Posts: 1
Joined: 2019-04-14, 08:59 UTC

Re: forum login: 'Remember me' doesn't work for me

Post by *Isslom » 2019-04-14, 09:00 UTC

ghisler(Author) wrote:
2019-01-15, 20:26 UTC
You can also configure a browser to delete all cookies when closed. Then the stored login information would be lost too.
Thank you for the answer !

JessieJ
New Member
New Member
Posts: 1
Joined: 2019-04-19, 06:22 UTC

Re: forum login: 'Remember me' doesn't work for me

Post by *JessieJ » 2019-05-10, 07:11 UTC

Yes. I have met the same problem. Every time I need to login in and enter the username and password.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 37332
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Re: forum login: 'Remember me' doesn't work for me

Post by *ghisler(Author) » 2019-05-13, 14:23 UTC

Try using the web browser option to save your login data instead.
Author of Total Commander
http://www.ghisler.com

Post Reply