h3970

Support for PocketPC and WinCE version

Moderators: sheep, Hacker, Stefan2, white

Post Reply
User avatar
florin_vasi
New Member
New Member
Posts: 1
Joined: 2009-05-09, 15:17 UTC

h3970

Post by *florin_vasi » 2009-05-13, 21:48 UTC

I have a ipaq hp h3970,
with windows CE 3.0.
I put cecmd.arm.cab 2.52b1 and work ok.
I am very glad for copy, move, pack, order etc. the files .
I need a pdf reader for CE 3.0 for my h3970. Can anybody help me?
All The Best
Florin Vasi

Post Reply