(touch-)screen alignment problem

Support for PocketPC and WinCE version

Moderators: sheep, Hacker, Stefan2, white

Post Reply
octron
Junior Member
Junior Member
Posts: 2
Joined: 2009-11-01, 12:00 UTC

(touch-)screen alignment problem

Post by *octron » 2009-11-01, 12:21 UTC

Dear all,

I recently installed total commander on my Dell Axim x51v running WM 6.1.
On the first install I picked the wrong release, that is WM instead of PocketPC, and when running the program the taskbar flipped from the top of screen to the bottom.
I uninstalled it and put the PocketPC version, however I recognized that the screen alignment would be occasionally inaccurate, with a vertical shift of about the size of a character. I was able to fix that by doing a screen alignment.

A couple of days later, the screen alignment went completely out of order, with not recognizing the vertical axis anymore, that is it does always trigger the element at the bottom of the screen regardless of the height of the "tap". I even cannot launch applications anymore since the "start" button is at the top of the screen...

It could of course be a hardware problem, but since the device did not encounter a significant shock for a long time, and the problem occurred all of a sudden while using it, I think it might be software related. I also opened it and remounted the cable of the touch layer to the board.

Do you think the installation of the wrong version could have messed something in the registry for example? which registry keys are set by the application?

I think the TC (WM) version I installed was 2.51

Any hints are highly appreciated!

Thanks,
Chris

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38384
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2009-11-02, 17:00 UTC

Try installing version 2.52 beta 2.
Author of Total Commander
http://www.ghisler.com

User avatar
gbusch
Junior Member
Junior Member
Posts: 31
Joined: 2009-03-02, 18:25 UTC
Location: Canada

Post by *gbusch » 2009-11-04, 03:45 UTC

Octron wrote:
"I recently installed total commander on my Dell Axim x51v running WM 6.1."

I have the very same device, and it shipped with WM5 in ROM. No screen alignment problems on this end with either TC Pocket or any other software.

As far as I know, Dell discontinued the Axim line shortly after I bought mine in 2006. Did you update the ROM yourself, and could that be at the root of your problem?

octron
Junior Member
Junior Member
Posts: 2
Joined: 2009-11-01, 12:00 UTC

Post by *octron » 2009-11-04, 23:42 UTC

Yes, I know the device is discontinued by now.
Anyway, I found out there is a built in hardware test program, and since that one fails too, I think there is a real H/W problem...
Thanks anyway!

siealex
Senior Member
Senior Member
Posts: 228
Joined: 2009-03-22, 16:36 UTC

Post by *siealex » 2009-11-06, 20:41 UTC

Yes, it is 100% a hardware problem.
We are not so S.M.A.R.T. as we imagine...

Post Reply