This forum uses cookies. Click X button to hide this message. What is stored? / Privacy
Total Commander Forum Index Total Commander
Forum - Public Discussion and Support
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

LAN plugin does not work

 
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander for Android Printable version
View previous topic :: View next topic  
Author Message
cker
Junior Member
Junior Member


Joined: 03 Jun 2018
Posts: 2

PostPosted: Sun Jun 03, 2018 6:54 pm    Post subject: LAN plugin does not work Reply with quote

Nokia 7 plus, with TC version 2.90 final and LAN plugin 3.06.
After installation, it cannot even start the plugin or the properties command by long tap, only get Accessing Directory ///LAN prompt and disappear in seconds.
The ES file manager is OK to access the LAN share folder on the same phone, suspect there is some problems with the plugin.
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35752
Location: Switzerland

PostPosted: Tue Jun 05, 2018 1:07 am    Post subject: Reply with quote

Sorry, Nokia is using some kind of app optimizer which completely prevents the loading of any Total Commander plugins a few hours after installation. The plugin is in some kind of frozen/sleeping state, and cannot be revived from any third party apps. Only the launcher can reawake apps. But since plugins don't have a launcher icon, they cannot be used at all.

Therefore I recommend that you uninstall Total Commander and use a different file manager on Nokia devices.
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
cker
Junior Member
Junior Member


Joined: 03 Jun 2018
Posts: 2

PostPosted: Tue Jun 05, 2018 2:12 am    Post subject: Reply with quote

ghisler(Author) wrote:
Sorry, Nokia is using some kind of app optimizer which completely prevents the loading of any Total Commander plugins a few hours after installation. The plugin is in some kind of frozen/sleeping state, and cannot be revived from any third party apps. Only the launcher can reawake apps. But since plugins don't have a launcher icon, they cannot be used at all.

Therefore I recommend that you uninstall Total Commander and use a different file manager on Nokia devices.


I have added TC and LAN plugin to the unoptimized state, but in vain.
Sorry to hear this cannot be fixed, Ghisler, TC is my favorite app. Any turnaround solutions?
Back to top
View user's profile Send private message
ghisler(Author)
Site Admin
Site Admin


Joined: 04 Feb 2003
Posts: 35752
Location: Switzerland

PostPosted: Tue Jun 05, 2018 3:04 am    Post subject: Reply with quote

No, unfortunately there isn't a solution for Nokia devices. On other devices with such optimizers, TC opens a small activity in the plugin which would just show a popup "Plugin x starting". This reawakens the plugin, so TC can connect to its service. However, this doesn't work on Nokia devices either.
_________________
Author of Total Commander
http://www.ghisler.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Total Commander Forum Index -> Total Commander for Android All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Imprint/Impressum: This site is maintained by Ghisler Software GmbH
Privacy Policy | Datenschutzerklńrung | Politique de ConfidentialitÚ

Using phpBB © phpBB Group