[TC 9.21 x64] Ctrl+E doesn't return previous commands in command line

The behaviour described in the bug report is either by design, or would be far too complex/time-consuming to be changed

Moderators: sheep, Hacker, Stefan2, white

Post Reply
yong
Junior Member
Junior Member
Posts: 57
Joined: 2009-05-20, 07:23 UTC

[TC 9.21 x64] Ctrl+E doesn't return previous commands in command line

Post by *yong »

This only happens on the 64-bit version, the 32-bit version works fine.

User avatar
vdijken
Member
Member
Posts: 117
Joined: 2016-07-30, 14:07 UTC
Location: The Netherlands

Re: [TC 9.21 x64] Ctrl+E doesn't return previous commands in command line

Post by *vdijken »

Must be a local problem. I installed version 9.21 (64-bit) and CTRL+E works fine as well as ALT+F8 which shows all of the given commands.

User avatar
petermad
Power Member
Power Member
Posts: 9666
Joined: 2003-02-05, 20:24 UTC
Location: Valsted, Denmark
Contact:

Re: [TC 9.21 x64] Ctrl+E doesn't return previous commands in command line

Post by *petermad »

License #524
Danish Total Commander Translator
TC 9.51 32+64bit on Win XP 32bit, Win 7, 8.1 & 10 (1909) 64bit, 'Everything' 1.4.1.965 (x64)
TC 3.0 on Android 6.0
Get:
Extended Total Commander Menus | TC Languagebar | TC Dark Help | PHSM-Calendar

yong
Junior Member
Junior Member
Posts: 57
Joined: 2009-05-20, 07:23 UTC

Re: [TC 9.21 x64] Ctrl+E doesn't return previous commands in command line

Post by *yong »

I see why some people don't have this problem as this is related to East Asian characters and my system locale is set to Chinese.

Post Reply