Troubles with GMail-please read if you use it to contact us!

English support forum

Moderators: sheep, Hacker, Stefan2, white

j7ndominica
Junior Member
Junior Member
Posts: 2
Joined: 2018-06-26, 08:04 UTC

Post by *j7ndominica » 2018-06-27, 14:01 UTC

Thank you. Unfortunately my forum account is still inactive, and I can't log in or reset the password. I assumed that I'd have to confirm e-mail change by clicking a link when I did that. :oops:

DKIM is outside my expertise. The e-mail was also sorted with spam on Yahoo by default, but I can't see any headers there.

User avatar
ghisler(Author)
Site Admin
Site Admin
Posts: 38438
Joined: 2003-02-04, 09:46 UTC
Location: Switzerland
Contact:

Post by *ghisler(Author) » 2018-06-27, 20:05 UTC

Unfortunately my forum account is still inactive
Ah, sorry, I didn't check that. I have enabled it manually now.

Regarding your previous remark:
I think changing the forum engine might not be the best direct way to resolve this problem with SSL/spam. Current forum is very fast, and works in any old&new browser. Modern forums from phpbb3 and IPB are slow (!), force to use a modern browser, and modern conventions in their UI are hard to understand (also maybe no bbcode).
The current forum is very fast because it runs on a dedicated server now: Hetzner.de EX41S-SSD with dual 250GB SSD and 64GB RAM. The forum, wiki and download server (totalcommander.ch) together use that server exclusively. The average load is 0.06, and the maximum today was 0.65, so there is plenty of power for the newer forum. Btw, ghisler.com runs on a VPS, where I hosted the forum too before. It's considerably slower, but costs actually more than the new dedicated server.

phpbb3 works well here with the browsers I tried, and especially on mobile phones, where the current forum is unusable. Try their main support forum:
https://www.phpbb.com/community/index.php
Author of Total Commander
http://www.ghisler.com

User avatar
j7n
Member
Member
Posts: 149
Joined: 2005-08-07, 21:56 UTC

Post by *j7n » 2018-06-28, 17:27 UTC

Thank you sir.

I see now that phpBB3 is not as "modern" as other forums, and works okay.

My e-mail service also delays spam e-mail by about half an hour; they count on incomplete spam servers to not retry. I can deal with this by forcing another letter to be sent (any), usually 'resend activation'. This causes both letters to go through. Sorry for the off-topic.
#148174 Personal license
Running Total Commander v8.52a

Steven Avery
Junior Member
Junior Member
Posts: 4
Joined: 2008-05-06, 09:08 UTC

Re: Troubles with GMail-please read if you use it to contact us!

Post by *Steven Avery » 2019-11-06, 13:43 UTC

Hi,

An idea to consider, whether it applies to the current situation or not:

(I think there has been a setting or method to not put anything into Gmail spam, but I am not checking whether this is now defunct)

===============

I have every email to multiple Gmail accounts forwarded to my Verizon-Aol POP email account.
Very easy to set up.

Then I download from the POP box and have the better interface of Eudora, TheBat!, etc.
No worry about the confusing Gmail Labels, Spam policies etc. (I do have to double-check this a bit, how forwarding handles spam.)

Granted, my POP email is now free, as part of the long history of the Verizon email. However, an account on Runbox or one of the other solid POP accounts should be free for the small volume, since the mail is deleted every 15 mintues or so on download.

===============

Pop Peeper is a superb program for following one or more Gmail accounts (including GSuite). It can activate the spam section, although you have to spend $5 or $10 so on the Pro or Plus Pack. Plus Pack has the better goodies.
https:// www esumsoft com/products/pop-peeper/faq/?q=aop_folders
https:// www esumsoft com/Forums/viewtopic.php?t=4441

Direct links disabled by moderator

Post Reply