Problem bei Upload von Web-Dateien auf Server

German support forum

Moderators: sheep, Hacker, Stefan2, white

User avatar
Hacker
Moderator
Moderator
Posts: 11396
Joined: 2003-02-06, 14:56 UTC
Location: Bratislava, Slovakia

Re: Problem bei Upload von Web-Dateien auf Server

Post by *Hacker » 2019-11-10, 12:07 UTC

drschef,
Falls du wirklich was spenden willst, meine PayPal Addresse ist roman punkt korcek at gmail punkt com. ;)
Danke schön!

Roman
Mal angenommen, du drückst Strg+F, wählst die FTP-Verbindung (mit gespeichertem Passwort), klickst aber nicht auf Verbinden, sondern fällst tot um.

drschef
Junior Member
Junior Member
Posts: 10
Joined: 2019-11-03, 16:59 UTC

Re: Problem bei Upload von Web-Dateien auf Server

Post by *drschef » 2019-11-10, 12:14 UTC

Nachtrag:

Habe es vielleicht nicht ganz klar ausgedrückt, aber auch nach den letzten Änderungen kommt stets die Meldung:
Verbindung zum angegebenen Server fehlgeschlagen. Da wird ja auch im Protokoll bei NACH nichts angezeigt.

User avatar
Wilhelm M.
Power Member
Power Member
Posts: 784
Joined: 2003-06-05, 10:45 UTC

Re: Problem bei Upload von Web-Dateien auf Server

Post by *Wilhelm M. » 2019-11-10, 13:07 UTC

Tja, das habe ich tatsächlich nicht mitbekommen. Bin kein Experte auf dem Gebiet, kann daher Deine Einstellungen nur mit den beiden Verbindungen vergleichen, die ich selberverwende. Da fällt mir auf, das Du nur den Server angibst, aber keinen Pfad. Es gibt zwei Möglichkeiten. Server/Pfad und Server:Port/Pfad. Kann also sein, dass bei Deinen Einstellungen einfach der Pfad fehlt, also die Angabe eines bestimmten Verzeichnisses. Einen Versuch ist es jedenfalls wert.
Nachtrag: auch bei mir zeigt sich bei "Nach:" nur ein Bindstrich... Das kann es eher nicht sein.
Grüße/Regards,
Wilhelm

drschef
Junior Member
Junior Member
Posts: 10
Joined: 2019-11-03, 16:59 UTC

Re: Problem bei Upload von Web-Dateien auf Server

Post by *drschef » 2019-11-10, 14:18 UTC

Wie hast Du denn Pfad notiert. Ich habe jetzt verschiedene Kombinationen ausprobiert, die alle nichts brachten.

drschef.de
drschef.de/digistudio/
drschef.de/digistudio
drschef.de:22/digistudio/
drschef.de:22/digistudio
drschef.de/digistudio/
drschef.de/https://www.drschef.de
drschef.de:22/https://www.drschef.de
drschef.de:22/https://www.drschef.de/digistudio

Bringt alles nichts!

User avatar
Wilhelm M.
Power Member
Power Member
Posts: 784
Joined: 2003-06-05, 10:45 UTC

Re: Problem bei Upload von Web-Dateien auf Server

Post by *Wilhelm M. » 2019-11-10, 14:30 UTC

Beide nach dem Muster: drschef.de:22/digistudio. Aber wenn das nichts gebracht hat ... :?:
Dann fällt mir langsam nichts mehr ein. Außer - aber das glaube ich selbst nicht recht - den Verbindungstyp. Ganz oben im Einstellungsfenster kann man wählen: Auto, IPv4 und IPv6. Bei mir funktionieren die ersten beiden. Vielleicht probierst Du da herum?
Grüße/Regards,
Wilhelm

User avatar
Hacker
Moderator
Moderator
Posts: 11396
Joined: 2003-02-06, 14:56 UTC
Location: Bratislava, Slovakia

Re: Problem bei Upload von Web-Dateien auf Server

Post by *Hacker » 2019-11-10, 14:59 UTC

drschef,
Leider gibt's da kein freies Konto zum selber testen, aber im Hilfe-Center von Ionos wird geschrieben, dass Linux-Webhosting und Windows-Webhosting auf komplett verschiedene (obwohl ähnlich aussehende) Arten zu erreichen sind. Welche Art von Webhosting benutzt du denn? Windows oder Linux?

Roman
Mal angenommen, du drückst Strg+F, wählst die FTP-Verbindung (mit gespeichertem Passwort), klickst aber nicht auf Verbinden, sondern fällst tot um.

drschef
Junior Member
Junior Member
Posts: 10
Joined: 2019-11-03, 16:59 UTC

Re: Problem bei Upload von Web-Dateien auf Server

Post by *drschef » 2019-11-10, 18:14 UTC

Hallo,

ich danke für die bisherige Hilfestellung. Ein wichtiger Durchbruch war der Hinweis vom Chef
SFTP-Verbindungen können nicht über den FTP-Dialog hergestellt werden. Die Protokolle sind grundverschieden, nur der Name ist ähnlich.

Für SFTP wählen Sie Alt+F1 oder Alt+F2, dann Laufwerk "\", dann "Secure FTP".
Dazu kam noch die Hilfe über die richtige Verwendung des richtigen Plugins. Der ganze Rest, die Verbindungsbeschreibung betreffend, war wenn auch gut gemeint ein gemeinsames Fischen im Trüben. Die Lösung brachte ein erneuter Anruf bei IONOS. Dort gibt es unter sehr vielen eine Seite mit den Account-Details. Da erfuhr ich zu meiner Überraschung, dass mit der Vergabe des SSL-Zertifikats der bisherige Hostname durch ein neues Wort-Monster ersetzt worden war. Und mit diesem funktionierte die Verbindung sofort. Mit der Vergabe des SSL-Zertifikats wäre ein wie auch immer gearteter Hinweis von IONOS auf die neuen Verbindungsdaten (ob per Mail oder per Brief) ganz nützlich gewesen. Denn es handelte sich um eine Vertragsänderung, die ja auch Geld kostet.

Trotzdem: Ende Gut - alles Gut

Post Reply